View Both Spouses’ Ancestors

Introduction

If you select only one Individual Record before viewing an Ancestors Diagram, or Ancestors & Descendants Diagram, or All Relatives Diagram then the Ancestors of only that person are displayed in the Diagram.

Often it is preferable to display the Ancestors of both partners in a Family couple, but it is not immediately obvious how to achieve that, especially for new users.

Display Family Ancestors

There are at least three methods to display all Family Ancestors.

Select Both Spouses in Diagram

  • In the Diagram select the husband's box so it has 8 blue markers on the border.
  • Hold down the Ctrl key and similarly select the wife's box, so both are selected.
  • While both boxes are selected, display the Diagram again and all ancestors will be included.

Select Family Record

The simplest method is to use the Focus Window and select the blue marriage bar running across below the couple.

Otherwise use the Records Window:

  • Firstly, your Records Window probably has no Families tab displayed.
  • Enable it using Tools > Preferences > Records Window after V5 (Tools > Record Window Options before V5) and set all Record Type Display Options to Always show or Hide if none, then click OK.
  • Now open the Records Window and select the Families tab.
  • Select the husband & wife's Family Record and view the Diagram to get all ancestors included.

View Diagram Root Dialogue

This only works in Family Historian Version 5 or later.

  • Use menubar View > Standard Diagram Types and choose a Diagram to display the Select Diagram Root dialogue.
  • Set Tree Root Type to Couple and in Root Couple choose Browse….
  • In Select Records select the Families tab and choose the husband & wife's Family Record as above.
  • Click the > ‘Add to Selection’ button and then OK twice.
  • The Diagram should now display both spouses' ancestors.