Exporting with Split Tree Helper

Introduction

The Split Tree Helper allows you to create partial trees to share with other people.

The Tutorial introduction says FH does not have an Export feature, but V4 added the File > Import/Export > Export > Gedcom File command that has been enhanced in V5.

The Tutorial uses File > Save As to create a copy of the data, but from FH V4 onward it would be better to use File > Project Window > More Tasks > Copy Project and work on this copy.

Animated Tutorial

This tutorial is for Family Historian Version 3 on Windows XP, but despite slightly different layout and colours, many concepts are still valid for later versions.

Some details are no longer correct for Versions 4 & 5, which do have a GEDCOM Export feature, and Projects should use File > Project Window > More Tasks > Copy Project instead of File > Save As.

Exporting Information using Split Tree Helper