Merge/Compare Records

Introduction

Any two records of the same type can be merged or compared.

Details

Prior to a merge, backup your Project using File > Backup/Restore or File > Project Window > More Tasks > Copy Project just in case!

To merge any two records, first select the two records and then use Edit > Merge/Compare Records. For example, to select two Source records, open the Records Window, choose the Sources tab, select one record, and then hold Ctrl key while selecting the other.

Alternatively, you can select just one record, then use the Edit > Merge/Compare Records command, and select the other record in the Select Records to be Merged dialogue.