Ancestral Sources Tutorial ~ Configure Initial Settings

Introduction

The Ancestral Sources tutorials require the following settings to be established in order to operate correctly.

However, the settings only need to be configured once before undertaking a series of tutorials.

Note that all Options, Templates, and Tools settings apply equally to all Projects, but they can be different in each Windows User Account.

Reset Family Historian

Version 4.1 (or later)

Family Historian Version 4.1 (or later) needs its Family Historian Sample Project to be reset to its installation state.

Select File > Project Window… > More Tasks… button > Samples > Reset Sample Project, and answer Yes or OK to all prompts.

Close Family Historian, and if it prompts to create a Backup, choose the Skip button option.

File > Project Window > More Tasks > Samples > Reset Sample Project

Version 3.1

Family Historian Version 3.1 needs a GEDCOM Sample.ged file derived from its The Munros.GED tutorial file.

Select Help > Tutorial Files > The Munros… and allow the records to open.

Select File > Save As… and save this GEDCOM in your usual family history working folder with the filename Sample.ged.

Close Family Historian, and if it prompts to create a Backup, choose the Skip button option.

Help > Tutorial Files > The Munros

Reset Ancestral Sources

Ancestral Sources must have its original installation settings.

Before resetting Ancestral Sources it is important to preserve your custom settings, by using Tools > Backup A.S. Options….
These can be restored later using Tools > Restore A.S. Options….

To reset Ancestral Sources, use Tools > Options… > Reset button, select Reset to original installation settings, and click OK twice.

This not only resets all Tools > Options… settings, but also Tools > Customise Fonts, every Tools > Flag Assignment…, and all Census > Census Flag Settings….

Tools > Options > Reset

Click the Open button on the left of the toolbar, and select either the Family Historian Sample Project or the Sample.ged file created above.

Open > Family Historian Sample Project

Then use File > Make Current Project/File Default to ensure this database is chosen if Ancestral Sources is closed and opened.

Notice that the members of the sample Munro family tree are listed in the top right-hand panel.

Next >

Return to the User Guide or select a Tutorial from the list below.