* Posts not being marked as read.

Please only post suggestions and requests for help on using this web site here.

For help with FAMILY HISTORIAN itself please post in the Using Family Historian - General Usage Forum above.
Post Reply
User avatar
johnmorrisoniom
Megastar
Posts: 783
Joined: 18 Dec 2008 07:40
Family Historian: V6.2
Location: Isle of Man

Posts not being marked as read.

Post by johnmorrisoniom » 21 Sep 2018 07:54

Is it just me?
Recently, possibly since last windows or Chrome update, posts are not being marked as read.
Normally, I will read a post (And I read them all), then go to top, then click on "Home", and the post I have just read has been marked as read. This is no longer happening.
To get the posts marked as read, I have to refresh the whole page.
I am on Windows 10 Pro build 17134.285
Browser is Chrome Version 69.0.3497.100 (Official Build) (64-bit)

User avatar
tatewise
Megastar
Posts: 18612
Joined: 25 May 2010 11:00
Family Historian: V6.2
Location: Torbay, Devon, UK
Contact:

Re: Posts not being marked as read.

Post by tatewise » 21 Sep 2018 08:14

John, I'm not seeing that behaviour with Firefox, which updates correctly.

P.S.
These abnormalities seem to crop up from time to time. Currently Firefox won't open some online PDF files (the spinning circle revolves for ever), whereas earlier versions worked and other browsers work OK for the same PDF.
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

User avatar
Valkrider
Megastar
Posts: 1277
Joined: 04 Jun 2012 19:03
Family Historian: V6.2
Location: Spain
Contact:

Re: Posts not being marked as read.

Post by Valkrider » 21 Sep 2018 09:00

I see it when a post is moved from one board to another and the ghost is left behind this is not marked as read by Firefox on Mac. I have to manually mark it as read.

User avatar
PeterR
Megastar
Posts: 1071
Joined: 10 Jul 2006 16:55
Family Historian: V6.2
Location: Northumberland, UK

Re: Posts not being marked as read.

Post by PeterR » 21 Sep 2018 09:33

I have no problem using Chrome [Version 69.0.3497.100 (Official Build) (64-bit)].
Peter Richmond (researching Richmond, Bulman, Martin, Driscoll, Baxter, Hall, Dales, Tyrer)

avatar
arthurk
Famous
Posts: 229
Joined: 31 Jan 2015 20:24
Family Historian: V6.2

Re: Posts not being marked as read.

Post by arthurk » 21 Sep 2018 09:44

I've noticed the same as John, with Chrome in Windows 7.

I used to come in every day at the FHUG home page https://www.fhug.org.uk/ and if Active Forum Topics was showing anything unread I would go there (search.php?search_id=active_topics) and read them. The home page appeared to load from scratch each time I visited, but as it now seems not to, I've changed my bookmark to go straight to Active Topics - which saves a few clicks as well.

My guess was that for some reason my browser was loading a page from its cache rather than checking for a new one. I believe there are ways that web hosts and/or domain owners can set the time a site can persist in cache before needing to be reloaded, and there's probably something that can be written into individual pages too, and I did wonder if that had been changed. However, if this is happening in Chrome but not Firefox it seems more likely to be something that changed when Chrome was updated a few days ago.

I'm using the same version as John, but so is Peter - :?

User avatar
Jane
Site Admin
Posts: 8003
Joined: 01 Nov 2002 15:00
Family Historian: V6.2
Location: Somerset, England
Contact:

Re: Posts not being marked as read.

Post by Jane » 21 Sep 2018 12:20

I have been complaining to the hosts that the site was slow, so they tinkered with some settings. I have overwritten the settings for the home page so hopefully once the current cache expires it should refresh if it's more than 2 seconds old
Jane
My Family History : My Photography "Knowledge is knowing that a tomato is a fruit. Wisdom is not putting it in a fruit salad."

avatar
arthurk
Famous
Posts: 229
Joined: 31 Jan 2015 20:24
Family Historian: V6.2

Re: Posts not being marked as read.

Post by arthurk » 21 Sep 2018 12:31

Jane wrote:... it should refresh if it's more than 2 seconds old
Thank you, Jane - I doubt even the most committed of us visits quite that often :D

(I've reverted my bookmark to the homepage, and if I see the issue again I'll try to remember to report it here.)

User avatar
johnmorrisoniom
Megastar
Posts: 783
Joined: 18 Dec 2008 07:40
Family Historian: V6.2
Location: Isle of Man

Re: Posts not being marked as read.

Post by johnmorrisoniom » 21 Sep 2018 12:47

Thanks Jane, that seems to be fixed now.

Post Reply