* My Heritage - Fault?

Questions regarding use of any Version of Family Historian. Please ensure you have set your Version of Family Historian in your Profile
Locked
avatar
wianb
Platinum
Posts: 34
Joined: 07 Aug 2018 19:56
Family Historian: V7
Location: Lincolnshire, England

My Heritage - Fault?

Post by wianb » 20 Oct 2021 19:11

I have had this for the past couple of days. It seems that Calico Pie are aware.
Attachments
Capture-1.JPG
Capture-1.JPG (14.05 KiB) Viewed 2045 times
Ian Bonner
Fathers family - Scotland
Mothers family - Trinidad & Tobago and Barbados.

User avatar
tatewise
Megastar
Posts: 22862
Joined: 25 May 2010 11:00
Family Historian: V7
Location: Torbay, Devon, UK
Contact:

Re: My Heritage - Fault?

Post by tatewise » 20 Oct 2021 19:24

When is that happening as I'm not seeing it?
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

avatar
wianb
Platinum
Posts: 34
Joined: 07 Aug 2018 19:56
Family Historian: V7
Location: Lincolnshire, England

Re: My Heritage - Fault?

Post by wianb » 20 Oct 2021 19:43

Ian Bonner
Fathers family - Scotland
Mothers family - Trinidad & Tobago and Barbados.

User avatar
Kylie
Platinum
Posts: 37
Joined: 28 Nov 2019 00:54
Family Historian: V7

Re: My Heritage - Fault?

Post by Kylie » 21 Oct 2021 08:01

I have also been having the same error for a couple of days & I've done everything listed in the link, restarted FH, Closed & open project, restarted PC. I do not have Dropbox & one drive. It started making the above error when my FMP 'bad request' error magically solved itself.

avatar
wianb
Platinum
Posts: 34
Joined: 07 Aug 2018 19:56
Family Historian: V7
Location: Lincolnshire, England

Re: My Heritage - Fault?

Post by wianb » 21 Oct 2021 12:18

Likewise - I have followed the instructions to the letter - no joy - pops up as soon as I open my Database.
Ian Bonner
Fathers family - Scotland
Mothers family - Trinidad & Tobago and Barbados.

avatar
RS3100
Famous
Posts: 117
Joined: 05 Nov 2020 12:16
Family Historian: V7
Location: Hertfordshire, UK

Re: My Heritage - Fault?

Post by RS3100 » 21 Oct 2021 12:38

Did you read the addition to the link, dated 19th October?

"We are a aware of a DNS routing issue which affects some users only and are working with the relevant ISPs to fix this."

I am experiencing the same issue. My ISP is Plusnet. Possibly that may mean that all BT users are also affected?

avatar
wianb
Platinum
Posts: 34
Joined: 07 Aug 2018 19:56
Family Historian: V7
Location: Lincolnshire, England

Re: My Heritage - Fault?

Post by wianb » 21 Oct 2021 13:11

Yep, I have read it.
Ian Bonner
Fathers family - Scotland
Mothers family - Trinidad & Tobago and Barbados.

User avatar
ColeValleyGirl
Megastar
Posts: 3291
Joined: 28 Dec 2005 22:02
Family Historian: V7
Location: Cirencester, Gloucestershire
Contact:

Re: My Heritage - Fault?

Post by ColeValleyGirl » 21 Oct 2021 13:27

Google Drive (which works like OneDrive and Dropbox) might cause the same problems.

FWIW, I use OneDrive and PlusNet and have no problems.

avatar
RS3100
Famous
Posts: 117
Joined: 05 Nov 2020 12:16
Family Historian: V7
Location: Hertfordshire, UK

Re: My Heritage - Fault?

Post by RS3100 » 21 Oct 2021 15:53

I'm not using any cloud or external drives, just the projects on a partition on my desktop. The issue started about three or four days ago for me. It happens within a few minutes of opening FH. If I close the current project and open a different one, after a few minutes I get the error message box again.

User avatar
Kylie
Platinum
Posts: 37
Joined: 28 Nov 2019 00:54
Family Historian: V7

Re: My Heritage - Fault?

Post by Kylie » 22 Oct 2021 02:16

While the MH error is on my desktop (couple months old), FH is NOT having the same MH error on the laptop.

Only difference between FH's is desktop is 7.0.8.2 & laptop is 7.0.3

If by chance its a matter of dealing with isp's... I'm with iinet in Australia.

User avatar
tatewise
Megastar
Posts: 22862
Joined: 25 May 2010 11:00
Family Historian: V7
Location: Torbay, Devon, UK
Contact:

Re: My Heritage - Fault?

Post by tatewise » 22 Oct 2021 09:32

Regarding hints, a significant difference between those FH versions is that v7.0.3 uses Internet Explorer and v7.0.8 uses the Edge browser in the Web Search Window, but I'm not sure if that is a factor.
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

User avatar
Kylie
Platinum
Posts: 37
Joined: 28 Nov 2019 00:54
Family Historian: V7

Re: My Heritage - Fault?

Post by Kylie » 23 Oct 2021 03:03

Sorry both open in Chrome outside of FH

User avatar
tatewise
Megastar
Posts: 22862
Joined: 25 May 2010 11:00
Family Historian: V7
Location: Torbay, Devon, UK
Contact:

Re: My Heritage - Fault?

Post by tatewise » 23 Oct 2021 09:55

Kylie, according to others and the FH website description, the fault arises soon after you open FH, and before you click the hints to open Chrome.
So the problem is somewhere internal to FH, perhaps the type of browser it uses, and not the external browser, which has played no part when the fault is reported.
Unless perhaps your experience of the fault is different.
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

avatar
RS3100
Famous
Posts: 117
Joined: 05 Nov 2020 12:16
Family Historian: V7
Location: Hertfordshire, UK

Re: My Heritage - Fault?

Post by RS3100 » 26 Oct 2021 10:36

Are others who experienced this issue still seeing it?

Looking at my FH log files, I have had it consistently since 17th October. I was repeatedly seeing the "MyHeritage service has stopped" message within a few minutes of starting FH or opening a project. A couple of days ago, on one occasion I noticed that the hint icons in the Focus Window indicated that I had a MyHeritage hint for one individual, but when I clicked on the link Family Historian instantly disappeared from my screen. I guess that means it crashed.

Today I am getting a slightly different "MyHeritage service is temporarily unavailable" message instantly on opening FH or changing projects. Clicking on the link takes me to the same page on CP's website as before, but hovering over the hint icons in the Focus Window continuously shows a "MyHeritage searching" message, even after acknowledging the notification.

Just wondering if this is similar for everyone else affected, or if it's time to open a ticket with CP?

User avatar
tatewise
Megastar
Posts: 22862
Joined: 25 May 2010 11:00
Family Historian: V7
Location: Torbay, Devon, UK
Contact:

Re: My Heritage - Fault?

Post by tatewise » 26 Oct 2021 10:47

I have for the first time started getting the Notification "MyHeritage service is temporarily unavailable" soon after opening any Project. However, clicking on any green pending 'hints' does work after a short delay.
Since they have posted a workaround procedure, I assume CP are aware of the problem.
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

User avatar
Kylie
Platinum
Posts: 37
Joined: 28 Nov 2019 00:54
Family Historian: V7

Re: My Heritage - Fault?

Post by Kylie » 26 Oct 2021 12:42

tatewise wrote:
23 Oct 2021 09:55
Kylie, according to others and the FH website description, the fault arises soon after you open FH, and before you click the hints to open Chrome.
So the problem is somewhere internal to FH, perhaps the type of browser it uses, and not the external browser, which has played no part when the fault is reported.
Unless perhaps your experience of the fault is different.
Mike I was only mentioning the browser in regards to your previous post
Regarding hints, a significant difference between those FH versions is that v7.0.3 uses Internet Explorer and v7.0.8 uses the Edge browser in the Web Search Window, but I'm not sure if that is a factor.
I was letting you know I was using chrome on both my laptop & desktop and only my desktop using v7.0.8.2 was giving me the MH error compared to my laptop using 7.0.3 was not giving me the MH error. However I'm sure it'll sort itself out :)

User avatar
Fruitbat
Platinum
Posts: 47
Joined: 13 Sep 2013 22:16
Family Historian: V7
Location: Hampshire, England

Re: My Heritage - Fault?

Post by Fruitbat » 26 Oct 2021 14:38

Footnote on the Family Historian website says...

"19/10/2021 We are a aware of a DNS routing issue which affects some users only and are working with the relevant ISPs to fix this."

Source: https://www.family-historian.co.uk/noti ... ge-stopped
Eric Frith

Family Historian 7.0.0 on Windows 10

avatar
amcewan
Newbie
Posts: 1
Joined: 26 Oct 2021 15:35
Family Historian: V7

Re: My Heritage - Fault?

Post by amcewan » 26 Oct 2021 15:42

RS3100 wrote:
26 Oct 2021 10:36
Are others who experienced this issue still seeing it?

Looking at my FH log files, I have had it consistently since 17th October. I was repeatedly seeing the "MyHeritage service has stopped" message within a few minutes of starting FH or opening a project. A couple of days ago, on one occasion I noticed that the hint icons in the Focus Window indicated that I had a MyHeritage hint for one individual, but when I clicked on the link Family Historian instantly disappeared from my screen. I guess that means it crashed.

Today I am getting a slightly different "MyHeritage service is temporarily unavailable" message instantly on opening FH or changing projects. Clicking on the link takes me to the same page on CP's website as before, but hovering over the hint icons in the Focus Window continuously shows a "MyHeritage searching" message, even after acknowledging the notification.

Just wondering if this is similar for everyone else affected, or if it's time to open a ticket with CP?
Exactly the same for me.
All data is on the PC and the ISP is Plusnet.
The message first started about a week or so ago and has now been reworded to "temporarily unavailable" but none of the suggestions work.
I think there was a brief respite one day last week when a couple of MH hints were shown and were accessible but that was a very brief interlude.

avatar
RS3100
Famous
Posts: 117
Joined: 05 Nov 2020 12:16
Family Historian: V7
Location: Hertfordshire, UK

Re: My Heritage - Fault?

Post by RS3100 » 27 Oct 2021 08:45

amcewan wrote:
26 Oct 2021 15:42
Exactly the same for me.
All data is on the PC and the ISP is Plusnet.
The message first started about a week or so ago and has now been reworded to "temporarily unavailable" but none of the suggestions work.
I think there was a brief respite one day last week when a couple of MH hints were shown and were accessible but that was a very brief interlude.
Thank you. That was probably the same day that I noticed a MH hint, which crashed FH when I tried to access it via the internal browser.

I will leave it then as it seems the problem continues, and the change to the newer notification message possibly indicates that CP are aware the issue might be taking longer to resolve than originally anticipated.

I've also been having problems with MH directly over a similar timescale, which makes me wonder if the problem isn't something more fundamental at their end. I periodically delete and replace my tree on MH with a new gedcom upload, as it expands in FH. I last did it 12 days ago, and so far it has steadfastly refused to generate a single record or smart match on the site. But I did receive an email from MH last week informing me that I had several new "Theories of Relativity". But looking at them, they all show a series of "Deleted Profile" placeholders on my side of the suggested common ancestors, so appear to have been generated from the tree I had previously deleted.

Edit: And having just posted this, I have since received another email from MH informing me of a brand new Theory of Relativity. Again, the whole of my side of the "connection" is a series of deleted profiles, so it must still be working from a tree that I deleted nearly 2 weeks ago.

avatar
wianb
Platinum
Posts: 34
Joined: 07 Aug 2018 19:56
Family Historian: V7
Location: Lincolnshire, England

Re: My Heritage - Fault?

Post by wianb » 29 Oct 2021 10:23

And it's back to the original wording.
Attachments
Capture.JPG
Capture.JPG (13.63 KiB) Viewed 808 times
Ian Bonner
Fathers family - Scotland
Mothers family - Trinidad & Tobago and Barbados.

User avatar
ColeValleyGirl
Megastar
Posts: 3291
Joined: 28 Dec 2005 22:02
Family Historian: V7
Location: Cirencester, Gloucestershire
Contact:

Re: My Heritage - Fault?

Post by ColeValleyGirl » 29 Oct 2021 10:27

At this point, I think we can safely assume that CP know about the error and are working to fix it -- I suggest people disable MyHeritage hint checking and wait for a FH release that fixes the problem (or an announcement from CP that the problem has been fixed by some other method).

Locked