* {'statusCode':400,'error':'Bad Request','message':'Invalid cookie header'

Questions regarding use of any Version of Family Historian. Please ensure you have set your Version of Family Historian in your Profile
Post Reply
avatar
rfj1001
Famous
Posts: 243
Joined: 14 Dec 2003 18:11
Family Historian: V7
Location: Dorset, England
Contact:

{'statusCode':400,'error':'Bad Request','message':'Invalid cookie header'

Post by rfj1001 » 27 Sep 2021 14:10

As of today I'm consistently getting the above error message when I cllick on the fmp matches in the FH focus window. MyH matches is working as normal as is the fmp website if I go straight to it.

Has anybody come across this or knows how to fix it. I know there was a large cumulative update last night of Win10.

The full url that causes the error message is https://www.findmypast.co.uk/hints-ui/# ... status=New

Thanks
Last edited by tatewise on 27 Sep 2021 15:15, edited 1 time in total.
Reason: Replaced " with ' in Subject

User avatar
Jane
Site Admin
Posts: 8240
Joined: 01 Nov 2002 15:00
Family Historian: V7
Location: Somerset, England
Contact:

Re: {'statusCode':400,'error':'Bad Request','message':'Invalid cookie header'

Post by Jane » 27 Sep 2021 14:16

Have you tried deleting all the Find My Past Cookies on your web browser?
Last edited by tatewise on 27 Sep 2021 15:16, edited 1 time in total.
Reason: Replaced " with ' in Subject
Jane
My Family History : My Photography "Knowledge is knowing that a tomato is a fruit. Wisdom is not putting it in a fruit salad."

User avatar
tatewise
Megastar
Posts: 22841
Joined: 25 May 2010 11:00
Family Historian: V7
Location: Torbay, Devon, UK
Contact:

Re: {'statusCode':400,'error':'Bad Request','message':'Invalid cookie header'

Post by tatewise » 27 Sep 2021 15:23

Are you using FH v7.0.8.2 that uses the Edge browser in the Web Search Window?
Whenever I try such FMP Hints it displays a 'But first, cookies' message with options 'Edit settings' and 'That's fine'.
My URL is https://www.findmypast.co.uk/hints-ui/# ... &_k=q8gtyj similar to yours.
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

avatar
rfj1001
Famous
Posts: 243
Joined: 14 Dec 2003 18:11
Family Historian: V7
Location: Dorset, England
Contact:

Re: {'statusCode':400,'error':'Bad Request','message':'Invalid cookie header'

Post by rfj1001 » 27 Sep 2021 15:41

Thanks Jane - that sorted it. Mike, I was using chrome but thanks for the input anyway.

User avatar
Kylie
Platinum
Posts: 37
Joined: 28 Nov 2019 00:54
Family Historian: V7

Re: {'statusCode':400,'error':'Bad Request','message':'Invalid cookie header'

Post by Kylie » 17 Oct 2021 06:14

Hi

I am also getting this error. I've cleared ALL cookies from Chrome browser, I've changed to Allow ALL cookies, I am still getting the bad request error message.

I am using FH v7.0.8.2 & FMP & My Heritage hints are set to open externally in Chrome.

Thanks for any other hints that can be offered.

Kylie

User avatar
tatewise
Megastar
Posts: 22841
Joined: 25 May 2010 11:00
Family Historian: V7
Location: Torbay, Devon, UK
Contact:

Re: {'statusCode':400,'error':'Bad Request','message':'Invalid cookie header'

Post by tatewise » 17 Oct 2021 11:31

Do FMP and MyHeritage open in Chrome if you visit those websites directly and not via FH Hints?
Mike Tate ~ researching the Tate and Scott family history ~ tatewise ancestry

User avatar
Kylie
Platinum
Posts: 37
Joined: 28 Nov 2019 00:54
Family Historian: V7

Re: {'statusCode':400,'error':'Bad Request','message':'Invalid cookie header'

Post by Kylie » 18 Oct 2021 09:16

Yes they do.

User avatar
Kylie
Platinum
Posts: 37
Joined: 28 Nov 2019 00:54
Family Historian: V7

Re: {'statusCode':400,'error':'Bad Request','message':'Invalid cookie header'

Post by Kylie » 19 Oct 2021 00:34

Slight update - FMP hints are now suddenly working.

Though just before I clicked a hint, I noticed small pop window from FH saying MyHeritage not working too many errors. (or similar).

User avatar
Kylie
Platinum
Posts: 37
Joined: 28 Nov 2019 00:54
Family Historian: V7

Re: {'statusCode':400,'error':'Bad Request','message':'Invalid cookie header'

Post by Kylie » 27 Nov 2021 00:16

My Heritage is now working again, however FMP is once again showing Bad Request message. I've done the clearing of cookies, FH hints opens in external chrome. FMP opens if I manually type in FMP.com.au/etc into Chrome.

Thanks

Post Reply