Search found 21 matches

by cbuckthorp
27 Oct 2015 12:28
Forum: General Usage
Topic: Upgrading v6 under Crossover - MMO problem
Replies: 4
Views: 1320

Re: Upgrading v6 under Crossover - MMO problem

Many thanks Colin. Much appreciated.
best
Colin B
by cbuckthorp
26 Oct 2015 21:06
Forum: General Usage
Topic: Upgrading v6 under Crossover - MMO problem
Replies: 4
Views: 1320

Re: Upgrading v6 under Crossover - MMO problem

Thanks the feedback. I'll probably continue with my working Crossover installation for a while until the need to upgrade overrides the convenience of not having to install Windows again. I've become a Mac devotee over the past 8 years. It was Vista that drove me there then. I get the sense that whil...
by cbuckthorp
25 Oct 2015 13:47
Forum: General Usage
Topic: Upgrading v6 under Crossover - MMO problem
Replies: 4
Views: 1320

Upgrading v6 under Crossover - MMO problem

As reported recently on the mailing list I have been running FH v6.0.0 under Crossover v14.0.3 together with AS v4.5 via the plugin since January 2015. The installation on an iMac under Lion and a Macbook under Yosemite is as per the Knowledge Base procedures and has been satisfactory for me, recogn...
by cbuckthorp
01 Feb 2015 22:50
Forum: Ancestral Sources
Topic: V4.5 on Mac under Crossover problem
Replies: 32
Views: 8028

Re: V4.5 on Mac under Crossover problem

Just to confirm that Nick has amended AS4.5 to address my problem of the Last Change Notes. FH6 and AS4.5.1 now working fine in Crosssover. AS launches via the plug in from FH6 and FH reloads the file after AS has modified it without a problem. Thanks again to all for your help in getting me there.
by cbuckthorp
01 Feb 2015 12:34
Forum: Ancestral Sources
Topic: V4.5 on Mac under Crossover problem
Replies: 32
Views: 8028

Re: V4.5 on Mac under Crossover problem

Colin, that's great - many thanks.
by cbuckthorp
01 Feb 2015 09:11
Forum: Ancestral Sources
Topic: V4.5 on Mac under Crossover problem
Replies: 32
Views: 8028

Re: V4.5 on Mac under Crossover problem

... :oops: -How stupid can I get! Thanks Mike. With the line in the correct place, plug in launches AS fine. I haven't actually run AS yet to test that FH doesn't crash when it modifies the FH gedcom, pending the amendments to AS in hand with Nick.

Thanks again
Colin
by cbuckthorp
31 Jan 2015 21:29
Forum: Ancestral Sources
Topic: V4.5 on Mac under Crossover problem
Replies: 32
Views: 8028

Re: V4.5 on Mac under Crossover problem

Mike, Using TextEdit I have edited cxbottle.conf as per following: ;;---------------< User defined environment variables >----------------- ;; Add environment variables that need to be defined in the ;; Wine environment here. They should be in the form: ;; ;; "VARIABLE" = "value" ;; "COMPUTERNAME"="...
by cbuckthorp
31 Jan 2015 20:09
Forum: Ancestral Sources
Topic: V4.5 on Mac under Crossover problem
Replies: 32
Views: 8028

Re: V4.5 on Mac under Crossover problem

Thanks again to all (Nick, Mike, Mervyn) for your quick responses. As far as Last Change Notes is concerned , yes Nick I use it all the time whenever I make a change. Interesting that few others seemingly do. I've been using FH for 10-11 years now and I never used the feature at all for the first 5 ...
by cbuckthorp
31 Jan 2015 11:21
Forum: Ancestral Sources
Topic: V4.5 on Mac under Crossover problem
Replies: 32
Views: 8028

Re: V4.5 on Mac under Crossover problem

Hi Mervyn, thanks yr helpful reply. Regarding the first issue, I have AS4.5 and FH6 installed in the same Windows 7 bottle labelled Family Historian 6. Your explanation is clear (and I realised that earlier this morning when I wanted to load a second FH gedcom. It automatically exited (not crashed) ...
by cbuckthorp
31 Jan 2015 01:20
Forum: Ancestral Sources
Topic: V4.5 on Mac under Crossover problem
Replies: 32
Views: 8028

Re: V4.5 on Mac under Crossover problem

I do have AS4.5 running basically OK with FH6 in a Win 7 bottle in Crossover v 14.0.3 on both my Macbook Pro and iMac (both presently running Lion OSX 10.7.5). I installed AS4.5 into the FH6 bottle and installed Microsoft.NET 4.0 via Crosstie . Microsoft .NET 4 extended and Microsoft. NET 2 .0 also ...
by cbuckthorp
30 Jan 2015 16:51
Forum: General Usage
Topic: Problem viewing OLE files with FH6 under Crossover on my Mac
Replies: 3
Views: 1305

Re: Problem viewing OLE files with FH6 under Crossover on my

Thanks Jane & Mike. Sounds like the problem resides in Windows 7 and if so your plug in Jane would be a great help. Thank you. Yes Mike, with FH5 in XP under parallels, the ole files did not appear as an image in the thumbnail but clicking on the thumbnail presented an icon (e.g. pdf) or command lin...
by cbuckthorp
30 Jan 2015 13:22
Forum: General Usage
Topic: Problem viewing OLE files with FH6 under Crossover on my Mac
Replies: 3
Views: 1305

Problem viewing OLE files with FH6 under Crossover on my Mac

Have been successfully running FH6 and AS4 in Crossover v14.0.3 on my Macbook Pro and iMac. All seems to work well and I have now ditched Windows XP and Parallels from my Mac's. One particular problem has emerged for me to date. When clicking to view Media for Selected Record, FH does not appear to ...
by cbuckthorp
06 Jan 2015 12:59
Forum: General Usage
Topic: Problem installing FH5 on a Mac under Crossover
Replies: 19
Views: 4244

Re: Problem installing FH5 on a Mac under Crossover

I agree with Colin V. Given the new features of V6 (worth buying) and the need to buy Win 7 to replace XP if you are going to otherwise run V6 under the Parallels it seems a no brainer. Better to invest the effort in trying to fix the V6 issues. Otherwise stay with V5 or less under something like Pa...
by cbuckthorp
06 Jan 2015 10:10
Forum: General Usage
Topic: Problem installing FH5 on a Mac under Crossover
Replies: 19
Views: 4244

Re: Problem installing FH5 on a Mac under Crossover

Hi Colin V, I just tried to install v5.0 into a new win 7 bottle called Family Historian v5 following all the usual deselection options but I got the same old error message as with Win XP. I got the initial message that the Win 7 bottle is incompatible but unlike installing version 6 I did not get t...
by cbuckthorp
05 Jan 2015 22:57
Forum: General Usage
Topic: Problem installing FH5 on a Mac under Crossover
Replies: 19
Views: 4244

Re: Problem installing FH5 on a Mac under Crossover

Quick follow up. Installation has worked also on the Macbook Pro. Interestingly this installation found my Project File automatically.
by cbuckthorp
05 Jan 2015 22:35
Forum: General Usage
Topic: Problem installing FH5 on a Mac under Crossover
Replies: 19
Views: 4244

Re: Problem installing FH5 on a Mac under Crossover

Well Mike, that works! I haven't checked all functionality within FH of course but downloaded the v6.0.0 installer 30 day trial to my iMac and installed into a Win 7 bottle named Family Historian v6 deselecting desktop icon, internet matches (probably not necessary but I can enable later within FH) ...
by cbuckthorp
05 Jan 2015 20:19
Forum: General Usage
Topic: Problem installing FH5 on a Mac under Crossover
Replies: 19
Views: 4244

Re: Problem installing FH5 on a Mac under Crossover

Aaah - hadn't appreciated the two Colin's :-) Actually my eventual objective is to run FH v6 anyway. I can't do this now on my Mac's without dumping XP and buying Win 7 or 8 software. I also want to upgrade my Mac OSX - at least to Mavericks - but that needs a new Parallels upgrade as well. Hence th...
by cbuckthorp
05 Jan 2015 19:19
Forum: General Usage
Topic: Problem installing FH5 on a Mac under Crossover
Replies: 19
Views: 4244

Re: Problem installing FH5 on a Mac under Crossover

Mike, appreciate the suggestion but I tried this also. In thought case the Parallels and Win XP installations might have interfered in some way I downloaded another trial of Crossover on my iMac (OSX v 10.7.5 same as the Macbook Pro) which has never run these softwares. The same Crossover version 14...
by cbuckthorp
05 Jan 2015 10:57
Forum: General Usage
Topic: Problem installing FH5 on a Mac under Crossover
Replies: 19
Views: 4244

Re: Problem installing FH5 on a Mac under Crossover

Hi Valkrider, thanks yr prompt response. What you suggest is actually what I did. Deleted the initial bottle with the upgrade that I first tried and just installed FH v5.0. Nothing else. The various crossover files listed above loaded automatically. Added nothing else. Just to be sure I have done ag...
by cbuckthorp
04 Jan 2015 23:10
Forum: General Usage
Topic: Problem installing FH5 on a Mac under Crossover
Replies: 19
Views: 4244

Re: Problem installing FH5 on a Mac under Crossover

Mike, it was a full version of 5.01. Initially I had also loaded the subsequent upgrade to 5.9 but I got the error message then so I deleted that bottle and reinstalled to a new bottle limiting the initial installation to the original purchased full version only but of course got same error message....
by cbuckthorp
04 Jan 2015 22:17
Forum: General Usage
Topic: Problem installing FH5 on a Mac under Crossover
Replies: 19
Views: 4244

Problem installing FH5 on a Mac under Crossover

Have been been running FH v 5.9 on my 15" late 2008 Macbook Pro (OSX 10.7.5) using Parallels v7 with Windows XP Home. Have tried to install under Crossover. Followed the procedure on the FHUG. Downloaded 14 day trial Crossover version 14.0.3 and installed FH v5 into a new Win XP bottle using my orig...